Aces High Bulletin Board

Help and Support Forums => All things VR => Topic started by: fd ski on June 07, 2021, 01:38:54 PM

Title: HP Reverb 2 losing video :(
Post by: fd ski on June 07, 2021, 01:38:54 PM
at random points while in the game everything goes black. Looking down my nose i can see that screen display is still on in VR mode ( vertical rect ) so VR is still detected. Sounds are still on.
When i remove headset - game goes to full screen ( no vr headset detected ) and put it back in, in 4 out of 5 cases screen returns to normal.

Search of the internets found that similar bug exists on this headset when volume is too high ( above 90% ) however i've been running game at 50% volume and problem still occurs.

Anyone had anything similar ?

Title: Re: HP Reverb 2 losing video :(
Post by: edge12674 on June 07, 2021, 02:30:57 PM
How's your plug connection at the visor?  Might be loose.  You might also check your cord by wearing the headset and flexing the cord a little.  If you still have this issue, you could also check another VR program and see if it is just AH related.  A good free program to try is "Aircar" available for free on Steam.

Hope this helps
Title: Re: HP Reverb 2 losing video :(
Post by: oboe on June 10, 2021, 10:15:14 AM
Following this thread with interest.

I have a out-of-warranty G1 that died in a similar fashion.   Hoping that HP made reliability improvements with the G2.
Title: Re: HP Reverb 2 losing video :(
Post by: edge12674 on June 10, 2021, 02:16:18 PM
I forgot to mention that HP did release a firmware update to the G2 that fixes that volume problem you refer to.
Title: Re: HP Reverb 2 losing video :(
Post by: fd ski on June 15, 2021, 04:34:30 PM
i applied the fix, problem still occurs on and off. I'm starting to think my cable is wearing down or something.
Video on monitor is still in VR mode ( vertical arrangement ) while screens are blank. Take it off, put it back on, usually fixes it, but not always. Weird.