Author Topic: I NEED HELP. Please READ.  (Read 516 times)

Offline Animal

  • Parolee
  • Platinum Member
  • ******
  • Posts: 5027
I NEED HELP. Please READ.
« on: October 02, 2000, 09:54:00 PM »
I am having technical problems in AH.
I know this is supposed to go to another forum, but there is more traffic here and I need a quick solution.
Everytime I close AH I get this error:

_____________________________ ______________
Ddhelp
Ddhelp has caused an error in NVDD32.DLL
Ddhelp will now close.

If you continue to experience problems,
try restarting your computer
-------------------------------------------

After I close AH and get this windows error, I CANT RUN ANY MULTIMEDIA APPLICATION ON MY COMPUTER until I RESTART.

This ONLY happens with AH, not with any other game I have (and I play lots of games)

I am too tired of this. I cant be restarting everytime I close AH. If I dont find a solution to this problem; I am afraid I will have to quit Aces High; I cant be paying $30 a month for a program the crashes my computer..

So please, somebody help me.
My system is:

Windows Me
TNT2 Ultra (Latest drivers)
Pentium 3 550mhz
128mb SDRAM
5400rpm WD 9gb HD
my conecction is 56k
Sound Blaster Live! Value

ANY HELP WILL BE GREATLY APPRECIATED. I need to fix this ASAP.

Offline Westy

  • Gold Member
  • *****
  • Posts: 2871
I NEED HELP. Please READ.
« Reply #1 on: October 02, 2000, 10:01:00 PM »
 Who makes your TNT2? The latest drivers for that card are NOT the best to be using.
 Use 4.02 drivers.

-Westy

Offline Animal

  • Parolee
  • Platinum Member
  • ******
  • Posts: 5027
I NEED HELP. Please READ.
« Reply #2 on: October 02, 2000, 10:01:00 PM »
I have tried different Video Card drivers, and my DirectX version is 7.1

Offline Animal

  • Parolee
  • Platinum Member
  • ******
  • Posts: 5027
I NEED HELP. Please READ.
« Reply #3 on: October 02, 2000, 10:20:00 PM »
The card is Diamond Viper 770

but still I have always preffered reference drivers and used them with no problems.

where can I find those old drivers?

Offline jihad

  • Nickel Member
  • ***
  • Posts: 356
I NEED HELP. Please READ.
« Reply #4 on: October 02, 2000, 10:30:00 PM »
 I got the same message yesterday,using Detonator build 6.18/Windows 2000 Pro.

 I also have suspicions that the Detonator drivers are a BIG factor in my gunnery % being in the basement,2 tours ago I was hitting 10% using V770 4.01 drivers-currently I`m at 3.6% and have problems hitting 150 yd shots.  

 I loaded Win98 as my 2nd OS (dual boot) and immediately began hitting my marks again,the problem with this setup is 98 dial up networking is hosed and I have to use a 3rd party dialer to connect which kills my frame rate.

 I hope a solution can be found in regards to Det 6.18 as image quality is superior(IMO) to the Diamond drivers w/o killing frame rates as previous Detonator builds did.

Offline easymo

  • Parolee
  • Silver Member
  • ****
  • Posts: 1640
I NEED HELP. Please READ.
« Reply #5 on: October 02, 2000, 10:48:00 PM »
Animal. I have the same card. Installation disc had 4.02 on it.

AKSeaWulfe

  • Guest
I NEED HELP. Please READ.
« Reply #6 on: October 02, 2000, 10:57:00 PM »
Animal:
What version of Windows did you have installed before?

Was Win Me an upgrade or a fresh install?

Did you get this error pre-Win Me?

Did you get this error after installing Win Me?

Did you get this error after you installed Win Me?

If so, did you have to force your computer through any hard reboots(pressing the reboot button because ctrl-alt-del didn't work)?

Did you install any new hardware since you installed Win Me?

Do you get a corrupted display when you get this error?

Do you lose sound after you get this error?(Try running Winamp or something else that doesn't use the video card)

I'd like to help, but need these questions answered to help ya. If I don't reply tonite, it's cuz I'm asleep.. but I'll reply tommorrow.
Good Luck!
-SW

AKSeaWulfe

  • Guest
I NEED HELP. Please READ.
« Reply #7 on: October 02, 2000, 11:08:00 PM »
"Ddhelp
Ddhelp has caused an error in NVDD32.DLL
Ddhelp will now close.

If you continue to experience problems,
try restarting your computer
-------------------------------------------"

Hmmm don't bother answering the questions about the video and sound stuff.

DDhelp is direct draw help. NVDD32.dll is the 32bit Nvidia Direct Draw driver. You can try one of two things. Reinstall your video card drivers, they might be corrupted. OR try uninstalling then reinstalling(after a reboot or two) DirectX. Try reverting back to DirectX 7.0a. It might be more stable than 7.1.
-SW

Offline Hangtime

  • Plutonium Member
  • *******
  • Posts: 10148
I NEED HELP. Please READ.
« Reply #8 on: October 03, 2000, 12:38:00 AM »
Rgr that.. looks like the Direct X drivers version he's runnin and the vid driver don't like each other.

Probably an issue because the build on the Nnvida driver is newer than the DX's. Just my guess.

Hang

The price of Freedom is the willingness to do sudden battle, anywhere, any time and with utter recklessness...

...at home, or abroad.

Offline Wardog

  • Copper Member
  • **
  • Posts: 206
I NEED HELP. Please READ.
« Reply #9 on: October 03, 2000, 12:45:00 AM »
Animal..

Why in gods name did you upgrade to WinMe? There about 23,000 bugs in its 1st release. Unless your system is and Office system, do NOT install WinMe till the 2nd release. WinMe is not Game friendly...

I would 1st try to reinstall Dx7a then your TNT drivers, but dont expect much to change with WinMe as the OS..


Dog out.......

Offline Animal

  • Parolee
  • Platinum Member
  • ******
  • Posts: 5027
I NEED HELP. Please READ.
« Reply #10 on: October 03, 2000, 12:47:00 AM »
Ok guys I fixed it.
Weirdest of things..


the problem was being caused by ROGER WILCO

This came as quite a shock to me since NVDD32.DLL is a video file. Why was Roger Wilco causing a problem on a video file?

Anyways I simply disabled RW on the game and its working like a charm.

Thanks guys!

-Animal

P.S: on the process of trial and error, I installed the reference 5.22 drivers, and I am getting MUCH  higher FPS than 5.33 or above.

FPS never drops below 35 unless flying thru smoke, and it goes as high as 70fps sometimes.

Before, the higher it would go was 40fps and RARELY.

TNT2 guys, try the 5.22 drivers.

arhurb

  • Guest
I NEED HELP. Please READ.
« Reply #11 on: October 03, 2000, 02:45:00 AM »
Hola, Animal

Yo también estoy teniendo problemas con una tarjeta, esta vez de sonido. A peser de ser una SB PCI 128, standard a mas no poder, DirectX 7.0a me da problemas cuando reproduce archivos de musica (al ejecutar los diagnósticos de DirectX, la prueba de Direct Music). Lo malo es que utiliza ese modo para correr AH. Y el fallo consite en que ¡Reinicia el ordenador!. Por lo que cuentas, podrías tener un problema parecido, ya que es el sonido el que te cuelga el ordenador.

Por mi parte, he probado a reinstalar DirectX y no ha funcionado. Estoy casi seguro de que el problema reside en una instalación parcial de DirectX 6.0 que aborté. En mi caso, voy a reinstalar Winchof 98 de nuevo, desde el principio. Espero que la pista te sirva de algo.

Saludos,

Pepino.


Sorry for telling in Spanish, I think It's easier for both of us (at least for me, it is   )

Offline Animal

  • Parolee
  • Platinum Member
  • ******
  • Posts: 5027
I NEED HELP. Please READ.
« Reply #12 on: October 03, 2000, 04:12:00 AM »
Pepino:
¿Recives algún tipo de error en AH?
Yó solo estoy teniendo problemas con AH, lo que encuentro extraño, pero eso decidí no re-instalar Windoze, ni joder con DirectX.

Lo curioso es que el error mencionaba un file relacionado a la tarjeta de video..
comoquiera, mi Sound Blaster Live! no da ningun tipo de problema en otros programas.

Supongo que es algún problema con Roger Wilco solamente. Una vez lo de-instalé, todo funciona perfecto.

Total, como si quisiera escuchar a los gringos gritando cosas tan rapido que no los puedo entender :P


Animal
P.S: Como estan las cosas en España??  

Offline mudder

  • Zinc Member
  • *
  • Posts: 66
I NEED HELP. Please READ.
« Reply #13 on: October 03, 2000, 05:51:00 AM »
Had the same problem and same solution Animal. Vidio is an assus v7100. Also, I have had NO problems with a clean install of ME on a new harddrive, seems stable to me

Offline Skuzzy

  • Support Member
  • Administrator
  • *****
  • Posts: 31462
      • HiTech Creations Home Page
I NEED HELP. Please READ.
« Reply #14 on: October 03, 2000, 07:39:00 AM »
Gents, Windows ME has some serious problems.  The TCP/IP network stack is slower than the Win98SE, and appears to have some DNS issues.
We had to generate and install a patch to our DNS servers in order to work around the problem with ME.

That said, you will probably experience more micro-warps with ME than with 98SE (this assumes you have installed all the MS upgrades for SE).

If your ISP has not installed the work arounds on thier DNS servers, you may experience DNS lookup failures more often than 98SE as well.

ME is based on Win2K code, so it inherited all 65,000+ documented (the number is not an exaggeration) bugs that are currently in Win2K.

As a general rule of thumb, it is not advisable to use a MS OS that has not been on the market for at least 1 year.  Let the bleeding edge technologists figure out the bugs for you.  Saves a lot of frustration.

Let's see,...Windows 98 (which was based on Windows 95) has been out how long?  And they are still posting fixes to it.

The lastest, greatest is not always the best,...especially when MS is involved.

------------------
Roy "Skuzzy" Neese
President, AppLink Corp.
http://www.applink.net
skuzzy@applink.net
Roy "Skuzzy" Neese
support@hitechcreations.com