Author Topic: "Blue Screen"  (Read 600 times)


  • Guest
"Blue Screen"
« on: March 28, 2000, 12:28:00 PM »
Hi Pyro:

I downloaded and installed the beta and hires stuff.  I was able to play the game at first (offline mode).  Looks great!  Here is my problem...when I go to play the game later, all i get is a blue screen.  It doesn't take me to the notepad where I can choose to fly. My system: Pentium III 500, 256 mem., 3dfx voodoo banshee, windows 98, Thrustmaster stick,throttle, pedals.

Also...I deleted the game and removed the htc folder.  When I reinstall the game, it works. The screen takes me to the video preference and I'm able to play.  Again, when I want to play screen.


Offline Ripsnort

  • Radioactive Member
  • *******
  • Posts: 27251
"Blue Screen"
« Reply #1 on: March 28, 2000, 02:22:00 PM »
Search the threads in this forum (techical) it has alot of "Blue Screen Death" topics, sorry, my memory fails me as to what causes this.

=GrüppenKommodore= II/JG2~Richthofen~
Aces High Training Corps
JG2 "Richthofen"
"Experience is a hard teacher because she
gives the test first, the lesson afterwards"

[This message has been edited by Ripsnort (edited 03-28-2000).]

Offline Citabria

  • Platinum Member
  • ******
  • Posts: 5148
"Blue Screen"
« Reply #2 on: March 28, 2000, 02:52:00 PM »
ah ha! this happened to me when i clicked on 32 bit mode w my voodoo3

I just reinstalled and made sure not to click 32bit since 3dfx only supports 16bit

only way i know to fix it
Fester was my in game name until September 2013

Offline Westy

  • Gold Member
  • *****
  • Posts: 2871
"Blue Screen"
« Reply #3 on: March 28, 2000, 03:01:00 PM »
Delete video.cfg from the AH directory, start Aces High and DO NOT choose 32bit.

Or something along those lines....



  • Guest
"Blue Screen"
« Reply #4 on: March 28, 2000, 03:26:00 PM »
Thanks guys.  Citabria!  How are you!  I will do what you say and click on 16 bit, doh!  


Offline tshred

  • Copper Member
  • **
  • Posts: 252
"Blue Screen"
« Reply #5 on: March 29, 2000, 01:10:00 AM »
Or you can just edit the video.cfg file and change the 32 bit setting to 16.