Author Topic: 1.03 failed  (Read 999 times)

Offline -ammo-

  • Platinum Member
  • ******
  • Posts: 5124
1.03 failed
« on: June 20, 2000, 07:17:00 PM »
Downloaded 1.03 upgrade from 1.02. very slow DL from website, twice the DL just quit. So tried the auto updater and this worked however I had to restart the DL twice after it quit, it asked me if I wanted to resume I said yes. Got to the installation of 1.03 and ity says I have a corrupt file in the upgrade or something, anyway end result is it will not install and AH will not work anymore. So I had to uninstall AH and now I am attemptimg a second DL, at the blazing speed of 590 bytes per second, waaahooo! Afterwards I will have to DL wabbits sounds again Im sure

a very frustrated ammo

 
Commanding Officer, 56 Fighter Group
Retired USAF - 1988 - 2011

Offline Gadfly

  • Silver Member
  • ****
  • Posts: 1364
1.03 failed
« Reply #1 on: June 20, 2000, 07:54:00 PM »
I get this when I try to install the succesfully downloaded base install:

 

I downloaded it twice, same thing both times.

Help!


Lizking

Offline rosco-

  • Copper Member
  • **
  • Posts: 195
1.03 failed
« Reply #2 on: June 20, 2000, 11:36:00 PM »
 I downloaded via the auto update and got a error, someting about a terrain file couldnt be found or someting like that. Then decided to get the full version. Installed it and I still start AH with 1.02  
 Ill try and figure it out in the morning, Its late and I am too cranky to bother now.


Offline oboe

  • Plutonium Member
  • *******
  • Posts: 9797
1.03 failed
« Reply #3 on: June 21, 2000, 08:49:00 AM »
Hello All!  Fellow WB'er here tired of pay-per-hour, and 1.03 looks so good I think its time for my two week trial.  But I have an installation problem:

I have successfully run version 1.02 Patch 1
offline, but when I try to upgrade to 1.03,
I get "The file C:\Program Files\Htc\Aces High\Terrains\sfterr.res is not a valid previous version and could not be upgraded."

I get this error whether or not I install the Hi Res upgrade (AHHIRES103.exe).   I tried uninstalling and reinstalling everything, still get the same error.  After I try & fail the upgrade I can get to first screen, which tells me I'm still in v1.02, and I get dumped to the desktop if I click "offline".

Help appreciated!  Thanks!

Offline -ammo-

  • Platinum Member
  • ******
  • Posts: 5124
1.03 failed
« Reply #4 on: June 21, 2000, 10:35:00 AM »
Hi oboe--WB's here too and welcome

I did manage to get AH 1.03 DL and Installed late last night but it dumps me to the DT alot, I wonder if I need a newer version of RW.

I too attempted to DL the upgrade patch and it didnt work. I eneded up doing the full install and it worked, try that and go to http://www.3dfiles.com  for the DL, much faster for me yesterday.

 
Commanding Officer, 56 Fighter Group
Retired USAF - 1988 - 2011

Offline oboe

  • Plutonium Member
  • *******
  • Posts: 9797
1.03 failed
« Reply #5 on: June 21, 2000, 11:12:00 AM »
cc thx ammo!  Will give that a try!

Offline 214thCavalier

  • Silver Member
  • ****
  • Posts: 1929
1.03 failed
« Reply #6 on: June 21, 2000, 01:22:00 PM »
Ok DL 9mb full install and loaded over previous version no problem ran fine straight away.
But one thing i did notice if you did a DL from 3Dfiles.com and used this URL http://www.3dfiles.com/cgi-bin/dl-ftp.cgi?ftp.cdrom.com/pub/3dfiles/games/ahhires.exe
for the Hires patch it is smaller than the 1.03 Hires patch listed at Hitechs site and the name also seems to refer to the original Hires patch.
Luckily i noticed before starting the DL and went back to hitech site for the Hires103 patch.
Maybe this is causing problems for some of you, may be worth checking.

Offline Sharky

  • Zinc Member
  • *
  • Posts: 54
      • http://www.31stfightergroup.com
1.03 failed
« Reply #7 on: June 21, 2000, 01:38:00 PM »
Guys,

One thing I noticed is that if you already have RW installed on your puter, and it's not ver .54, you'll have trouble both installing and with dumps.  Go to www.resounding.com  and d/l Mark 1c (the beta version) this is ver .54 and I have had no problems since I updated to this version.

Sharky

------------------
Playboy Leader
307th FS/31st FG
You can run but ya just die tired

Offline -ammo-

  • Platinum Member
  • ******
  • Posts: 5124
1.03 failed
« Reply #8 on: June 21, 2000, 03:35:00 PM »
Sharky, thx man, I DL'd RW's latest version earlier and this seem to have fixed the "dumping to Desktop" problem, flew for 15 minutes NP during my lunch hour no probnlems. ALso my framerate is still great--50 FPS+.

 
Commanding Officer, 56 Fighter Group
Retired USAF - 1988 - 2011