Author Topic: 10bears, something buggy with Luzon 2  (Read 1234 times)

Offline Ripsnort

  • Radioactive Member
  • *******
  • Posts: 27251
10bears, something buggy with Luzon 2
« on: October 17, 2000, 07:57:00 AM »
I pre-set all the fields to Knight vs Bish in HTH (Knits were F4U-1D's and P38's, Bish were Zero's and Niki's)  I was a Bish at Field 1 when doing this, then I saved it, tried to move to another bish field, and it would not let me move.

Also, Field A19 and up, gives one an "Invalid Field number " message.

Offline Snoopi

  • Zinc Member
  • *
  • Posts: 56
10bears, something buggy with Luzon 2
« Reply #1 on: October 17, 2000, 12:59:00 PM »
I have had a similar Problem happen with the
"main" HTC terrain.
I ran into all sorts of problems one week and they kept appearing and disappearing.
The country icons on the map were not showing correctly. I changed a field to rook and the icon changed to rook, but the field actually seemed to stay bish anyhow. (even though the icon showed rook)

A "fix" was to exit AH after changing the fields and then they came up ok.

One time that did not work so I deleted the .pln and .fld files for the terrain and re-setup the terrain.
It seemed to fix the problem.

I use a way to "force" people who enter the H2H session, to the correct fields automatically.
I usually use just 2 fields for Bish vs Knits.
I then set ALL the other fields to Rook with all AC and Vehicles disabled.
Since there is then, only 1 airfield for either Bishops or Knights, they are automatically at those fields. No one can be a Rook unless they just wanna sit in the tower.  :0

It really helps prevent the "Which field we at ?" stuff.  

[This message has been edited by Snoopi (edited 10-17-2000).]