Author Topic: "Control Mod 2 is Selected"  (Read 320 times)

Offline ZetaNine

  • Persona Non Grata
  • Silver Member
  • ****
  • Posts: 1685
"Control Mod 2 is Selected"
« on: February 01, 2010, 08:39:25 PM »
umm... no it wasn't. ...at least by me.

hey folks.......I just loaded up Aces High on my new computer......did not bother with any mapping yet...just some quick flight testing.

everything is working fine.......but two things...

1)  My zoom function comes and goes...

2)  I'm seeing "control mode 2 is selected" or "control mode 3 is selected"...  I have no idea what that is...nor what it means.

any idea on either of these issues...or are they related? never had either problem on my other computer.

w7 64 bit
ch flightstick usb

Offline Strip

  • Gold Member
  • *****
  • Posts: 3319
Re: "Control Mod 2 is Selected"
« Reply #1 on: February 01, 2010, 08:43:37 PM »
I know your problem....lemme fire AH real quick to figure the best way to answer you.

Strip

Offline Strip

  • Gold Member
  • *****
  • Posts: 3319
Re: "Control Mod 2 is Selected"
« Reply #2 on: February 01, 2010, 08:52:19 PM »
Okay, when your in the map controls menu you have a function called, "Autoselect mode at start of flight." What this does is tells the game you want one of four control modes depending on the plane/vehicle your in. Control Mode 1 is the default mode, its also used for all aircraft, CM 2 is used for vehicles I believe. Three and four are blanks, presumably for things like AA guns and bomber/fighter specifics.

To test whether this is causing your zoom issue  deselect this option, make sure to do this only after you have end sortied in a fighter. You should be in control mode 1 and zoom should function all the time. Otherwise you can copy control mode one on the others as well using the function CopyMode1 on the same screen. Either should fix your zoom issue if its being caused by the control mode changing.

Lastly, you have to manual assign the key command to change to each control mode. Most use the /*- on the keypad, or at least the few I have talked to.....

Strip
« Last Edit: February 01, 2010, 08:54:25 PM by Strip »

Offline ZetaNine

  • Persona Non Grata
  • Silver Member
  • ****
  • Posts: 1685
Re: "Control Mod 2 is Selected"
« Reply #3 on: February 01, 2010, 10:58:41 PM »
thanks pal...I'll look at this now.

I just thought it was odd as I have not yet started any mapping functions yet.