Author Topic: Annoying Popping Sound  (Read 605 times)

Offline Texman11

  • Zinc Member
  • *
  • Posts: 78
Annoying Popping Sound
« on: October 04, 2001, 05:23:00 AM »
Hello,

I recently did some major upgrades and finally got all items working.  However, when I start engines, and throttle up,  I get the most annoying popping sound from my speakers. It appears to only be the engine sound. I am using a SoundBlaster AudioPCI card and Thrustmaster attack throttle system.
What could be causing this?  It happens in
AH and WB, but not FS2K.  

Thanks,

Texman

Flying but annoyed

Offline Sachs

  • Nickel Member
  • ***
  • Posts: 570
      • http://where?
Annoying Popping Sound
« Reply #1 on: October 07, 2001, 10:55:00 PM »
Same here, I am using the creative labs Live value card.  Just went out and bought  anew card.  But since 1.08 I am havign to upgrade a lot to run this game.  AS it stands now I cannot run it.  

32 meg Geforce card
athlon 600
192 megs ram

Offline funkedup

  • Plutonium Member
  • *******
  • Posts: 9466
      • http://www.raf303.org/
Annoying Popping Sound
« Reply #2 on: October 08, 2001, 05:42:00 PM »
Go to Control Panel/Multimedia
There should be a menu for audio playback.  Find the hardware acceleration slider and move it so it is one notch from the extreme left.  That should solve it.

Offline airspro

  • Silver Member
  • ****
  • Posts: 1034
      • My Blastoff start page :P
Annoying Popping Sound
« Reply #3 on: October 09, 2001, 04:52:00 PM »
Thanks mine was poping too , just since this last build though .

funkedup , don't go and work to damn hard on those ch files , it isn't that hard I think .

I got the throttle but the stick is backordered . Learning "how to" do it with my left thumb is going to be a bear , so I am trying to change the stick order to Flightstick Pro , with the 8 way hat . Hope it's lower than the combats high one .

Throttle's pretty nice , not that much differant than an none usb one .

take care
spro
My current Ace's High handle is spro