Author Topic: Error message  (Read 205 times)

Offline Smoke44

  • Zinc Member
  • *
  • Posts: 63
Error message
« on: August 05, 2015, 02:07:46 AM »
Arena: Capture the Flag

Flying model: F4U4, launched from CV62

Picked up pennant at P63 and returned to CV62. Landed successfully and exited plane, back to the bridge.

Got a “You have landed successfully” message followed by an error message: “Could not load  ERr=8776086C

Clicked “Launch” button again on the clipboard and the plane was put in the water momentarily rather than on the deck and then transferred me back to the bridge. With a “You have crashed” message.

Subsequent attempts to launch the same way ended the same. (What’s that definition of insanity?”:  Doing the same thing over and over hoping for different results.)

Next, I went to the Hanger and chose a different plane and it launched ok.

Changed back to the original plane model and it worked fine.

A subsequent launch, and landing with the same type plane, same cv, and another  pennant worked fine.

I’ve attached a screen shot from the bridge and a file of my diag.

Also, in case not reported yet, no wake behind the task group
« Last Edit: August 05, 2015, 03:01:19 AM by Smoke44 »