Author Topic: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports  (Read 538 times)

Offline Skuzzy

  • Support Member
  • Administrator
  • *****
  • Posts: 31462
      • HiTech Creations Home Page
Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« on: September 15, 2016, 03:14:20 PM »
New version up!

Please post any bugs/issues, with the Version 1.0 Patch 0 DX9 release, of Aces High III here.

Thank you.
Roy "Skuzzy" Neese
support@hitechcreations.com

Offline puller

  • Gold Member
  • *****
  • Posts: 2146
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #1 on: September 16, 2016, 05:18:21 PM »
Had AH3 patch 000...went to log on white screen...uninstalled and reinstalled AH3 patch 000 it gave me start up screen went online arenas...it had me download patch 001 or whatever it is...asked me if i wanted to run game..I said yes...white screen...

Please help FSO is in a couple of hours  :noid :noid :noid :noid
"The road to Hell is paved with good intentions."
CO   Anti-Horde

Offline puller

  • Gold Member
  • *****
  • Posts: 2146
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #2 on: September 16, 2016, 05:22:41 PM »
Here is DxDiag...


Edit....
Going to download newest full version...though i wont have enough data let at end of month to play  :(
« Last Edit: September 16, 2016, 05:26:44 PM by puller »
"The road to Hell is paved with good intentions."
CO   Anti-Horde

Offline puller

  • Gold Member
  • *****
  • Posts: 2146
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #3 on: September 16, 2016, 07:09:52 PM »
Update...

I redownloaded entire new version...everything installed fine...online arenas...downloads maps and terrset patch...did all my video settings...everything is fine....

Upped plane...fixed sounds turned off music...bailed...towered...we nt to quit...white screen

had to shut down computer to get away from it...restarted...click on dx9 icon...white screen plus music...

FSO is in like 3 hours...any ideas  :bhead
"The road to Hell is paved with good intentions."
CO   Anti-Horde

Offline puller

  • Gold Member
  • *****
  • Posts: 2146
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #4 on: September 16, 2016, 07:49:04 PM »
Update...

Deleted setting folder....was able to see start screen again no white screen madness....

Went online set video settings...all fine...set sounds...upped plane all fine...FR fine...alt f4 out this time instead of hitting quit...went to log back on music playing white screen...saved copy of settings folder which i am attaching at this time...deleted settings folder...see start screen...go online...set video settings...DONT set sounds...alt f4 out...started game...see start screen...go online, all is fine...

I think the sounds have a bug in DX9...thank god i figured this out myself cause FSO is soon  :rock

Edit....

Trying to isolate sound issue causing white screen....Tried turning music off 3 separate times and relogging only to hear it again...
« Last Edit: September 16, 2016, 08:03:45 PM by puller »
"The road to Hell is paved with good intentions."
CO   Anti-Horde

Offline Sawzaw

  • Zinc Member
  • *
  • Posts: 2
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #5 on: September 16, 2016, 08:42:20 PM »
Since the last patch I cannot get my track ir to move along the X axis where I can see on the side of the nose like it used to in the bubble canopy planes 190d,190f8,pony, Ta 152 (left side only) and probably others. I can do it if I manually move the head views via the keyboard , but it wont work with track ir; it limits hit way short of where it used to. Please don't leave that screwed  up because it helps to see and track the target in those planes and many of us use it. I see no point in the new "save view in track ir" mode feature, if it is going to limit the views now. Please put it back the way it has been for many years, that is the last thing to mess with.
The game still freezes in dx11 and many people are complaining about it.

Offline 715

  • Silver Member
  • ****
  • Posts: 1828
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #6 on: September 18, 2016, 12:20:03 AM »
Setting the Maximum Texture Size in Video Settings to 512 or less permanently breaks AH3 on my machine.  Won't exit (stuck at a white splash window).  Killing the program and restarting results in same white window without reaching the splash screen and Process Monitor shows AH3 thrashing (rapidly jumping between 100% of a core and 0% and I/O doing the same).  The only way to get AH3 to run again is to manually edit video8.cfg and reset MaxTexSize back to ca 4096.

Offline puller

  • Gold Member
  • *****
  • Posts: 2146
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #7 on: September 19, 2016, 08:51:51 AM »
715...

I had my texture size at 512...I had my resolution at 1280 X 768...I had reset all my vid settings to next to nil...I could close and restart game fine...finally  :noid

But when I would change my advanced sounds I would close and get the white screen...in the task manager AH3 showed to be idling, just waiting to be played...

I made some sound tweaks cause I couldn't stand the way they were...but never got the white screen again...

The sounds I set were, your engine, actuators, stall horn, music,...the music is the only one I put to 0

I could put all sounds back to default and turn the music to 0...log out and back in and it would be playing never holding its setting until I changed something else in the advanced sounds...
"The road to Hell is paved with good intentions."
CO   Anti-Horde

Offline pallero

  • Copper Member
  • **
  • Posts: 216
      • http://www.wingbenders.com
Re: Release Version 1.0 Patch 0 ** DX9 ** : Issues/Bug Reports
« Reply #8 on: September 19, 2016, 11:11:17 AM »
Mapping controllers. In T34 zoom in and zoom out working opposite.