Author Topic: Vive Pro Fix  (Read 86 times)

Offline BTPommyB

  • Zinc Member
  • *
  • Posts: 60
Vive Pro Fix
« on: May 21, 2020, 03:06:45 AM »
I have been having major problems with my Vive Pro for months. Losing vox, losing sound, grey screen and freezes...all happening randomly after a few minutes play. I was also getting an eardrum bleeding screech from time to time.
I was trying every setting permutation possible in SteamVR, in Voice Attack and AH3. Nothing seemed to fix it.
This may seem obvious, but I did not know that "Shut Down" does not mean "Shut Down" in windows. It retains any bad setting you have. You have to "Shift+Shut Down" to get a real shut down. Maybe everyone knows this' but I didn't. It clears all the crap you have otherwise retained for hibernation and a faster start-up..
That seemed to help, but I also discovered on YouTube that Vive does not like the USB 3.0. It needs to be connected via USB 2.0.
Since doing both. No problems.
I hope this saves Vive users the grief that I have gone through.

Offline hitech

  • Administrator
  • Administrator
  • *****
  • Posts: 11783
      • http://www.hitechcreations.com
Re: Vive Pro Fix
« Reply #1 on: May 28, 2020, 10:03:43 AM »
Do you have a shut down button on your key board?

HiTech

Offline mikeWe9a

  • Copper Member
  • **
  • Posts: 209
Re: Vive Pro Fix
« Reply #2 on: May 31, 2020, 02:25:44 PM »
If you disable "fast startup" in the power options, then shutdown will not save those settings.

Alternatively, a restart will also clear that stuff.

Mike