Author Topic: Film bug with Somme map  (Read 69 times)

Offline Spikes

  • Aces High CM Staff
  • Plutonium Member
  • *******
  • Posts: 14301
    • Twitch: Twitch Feed
Film bug with Somme map
« on: June 28, 2020, 01:48:42 PM »
I turned off auto-record so I could film an hour's worth of film and not have to save. This was in SEA1 for the WW1 combat challenge. I encounter a weird map issue but and I am not sure if it is fix-able or not. After my first death and re-spawn, the terrain kind of goes away and never comes back. This is on the somme terrain. I can watch the entirety of the film, but the terrain is just mostly water.

Is this some sort of object bug with the film viewer? Film attached.

I also tried to delete the somme terrain and let it re-download...but no dice.
An example of what it looks like after a death:
« Last Edit: June 28, 2020, 03:11:35 PM by Spikes »
i7-5930k | EVGA FTW K | 32GB HyperX DDR4 | EVGA 1080ti FTW3 | H100i | 900D


FlyKommando.com

Offline Devil 505

  • Platinum Member
  • ******
  • Posts: 6625
Re: Film bug with somme map
« Reply #1 on: June 28, 2020, 01:56:02 PM »
Your film looks ok on my end.
Kommando Nowotny

FlyKommando.com

Offline Spikes

  • Aces High CM Staff
  • Plutonium Member
  • *******
  • Posts: 14301
    • Twitch: Twitch Feed
Re: Film bug with somme map
« Reply #2 on: June 28, 2020, 02:10:08 PM »
I tried on my laptop and it downloaded the terrset02 so I deleted that from the desktop as well and let it re-download, that fixed it. Crisis averted!
i7-5930k | EVGA FTW K | 32GB HyperX DDR4 | EVGA 1080ti FTW3 | H100i | 900D


FlyKommando.com

Offline Spikes

  • Aces High CM Staff
  • Plutonium Member
  • *******
  • Posts: 14301
    • Twitch: Twitch Feed
Re: Film bug with Somme map
« Reply #3 on: June 28, 2020, 03:12:03 PM »
I tried on my laptop and it downloaded the terrset02 so I deleted that from the desktop as well and let it re-download, that fixed it. Crisis averted!
Well, this worked once, but it went back to how it was before. Tried deleting somme and terrset2 again but no luck this time.
i7-5930k | EVGA FTW K | 32GB HyperX DDR4 | EVGA 1080ti FTW3 | H100i | 900D


FlyKommando.com

Offline The Fugitive

  • Plutonium Member
  • *******
  • Posts: 16163
      • 56 FG "Zemke's Wolfpack"
Re: Film bug with Somme map
« Reply #4 on: June 28, 2020, 09:43:46 PM »
I get that a lot almost on any film, any terrain, if I mess with the film. If I play it strait thru in most cases its ok. If I rewind or fast forward I start getting the artifacts like you posted. Often its a base tile that flips up like that. If I continue to use the viewer it will crash. Closing and restarting the viewer squares it away again......until the next time.

Offline Spikes

  • Aces High CM Staff
  • Plutonium Member
  • *******
  • Posts: 14301
    • Twitch: Twitch Feed
Re: Film bug with Somme map
« Reply #5 on: June 29, 2020, 08:36:53 AM »
Hmm. I have encountered those oddities in the past but never like this. It is only with these films/this map. If I close the viewer and re-open it doesn't help. I am just hoping it may be some other corrupt file or easy fix so I don't lose 2 hours of WW1 footage. :(
i7-5930k | EVGA FTW K | 32GB HyperX DDR4 | EVGA 1080ti FTW3 | H100i | 900D


FlyKommando.com