Author Topic: HP Reverb 2 losing video :(  (Read 405 times)

Offline fd ski

  • Silver Member
  • ****
  • Posts: 1395
      • http://www.northotwing.com/wing/
HP Reverb 2 losing video :(
« on: June 07, 2021, 01:38:54 PM »
at random points while in the game everything goes black. Looking down my nose i can see that screen display is still on in VR mode ( vertical rect ) so VR is still detected. Sounds are still on.
When i remove headset - game goes to full screen ( no vr headset detected ) and put it back in, in 4 out of 5 cases screen returns to normal.

Search of the internets found that similar bug exists on this headset when volume is too high ( above 90% ) however i've been running game at 50% volume and problem still occurs.

Anyone had anything similar ?


Offline edge12674

  • Copper Member
  • **
  • Posts: 248
Re: HP Reverb 2 losing video :(
« Reply #1 on: June 07, 2021, 02:30:57 PM »
How's your plug connection at the visor?  Might be loose.  You might also check your cord by wearing the headset and flexing the cord a little.  If you still have this issue, you could also check another VR program and see if it is just AH related.  A good free program to try is "Aircar" available for free on Steam.

Hope this helps

TShark
"If you are alone and meet a lone Zero, run like hell...You're outnumbered" - Joe Foss USMC 26 kills

Offline oboe

  • Plutonium Member
  • *******
  • Posts: 8063
      • Oboe's Aces High III Skin Gallery
Re: HP Reverb 2 losing video :(
« Reply #2 on: June 10, 2021, 10:15:14 AM »
Following this thread with interest.

I have a out-of-warranty G1 that died in a similar fashion.   Hoping that HP made reliability improvements with the G2.


The Damned (est. 1988)

Offline edge12674

  • Copper Member
  • **
  • Posts: 248
Re: HP Reverb 2 losing video :(
« Reply #3 on: June 10, 2021, 02:16:18 PM »
I forgot to mention that HP did release a firmware update to the G2 that fixes that volume problem you refer to.

TShark
"If you are alone and meet a lone Zero, run like hell...You're outnumbered" - Joe Foss USMC 26 kills

Offline fd ski

  • Silver Member
  • ****
  • Posts: 1395
      • http://www.northotwing.com/wing/
Re: HP Reverb 2 losing video :(
« Reply #4 on: June 15, 2021, 04:34:30 PM »
i applied the fix, problem still occurs on and off. I'm starting to think my cable is wearing down or something.
Video on monitor is still in VR mode ( vertical arrangement ) while screens are blank. Take it off, put it back on, usually fixes it, but not always. Weird.


Offline fd ski

  • Silver Member
  • ****
  • Posts: 1395
      • http://www.northotwing.com/wing/
Re: HP Reverb 2 losing video :(
« Reply #5 on: August 04, 2021, 04:54:31 PM »
it was a cable. HP replaced it and problem went away.

Offline oboe

  • Plutonium Member
  • *******
  • Posts: 8063
      • Oboe's Aces High III Skin Gallery
Re: HP Reverb 2 losing video :(
« Reply #6 on: August 04, 2021, 06:45:21 PM »
Thanks for the update, ski.  Glad its fixed!


The Damned (est. 1988)

Offline Eagler

  • Plutonium Member
  • *******
  • Posts: 14079
Re: HP Reverb 2 losing video :(
« Reply #7 on: August 05, 2021, 07:19:50 AM »
My vive pro hdmi cable also bit the dust after about 18 months.

They are hard to find and not cheap

Eagler

Offline atlau

  • Silver Member
  • ****
  • Posts: 1179
Re: HP Reverb 2 losing video :(
« Reply #8 on: August 23, 2021, 12:22:07 AM »
Having similar issues with the G2. Screen goes all blue or black intermittently.

Offline oboe

  • Plutonium Member
  • *******
  • Posts: 8063
      • Oboe's Aces High III Skin Gallery
Re: HP Reverb 2 losing video :(
« Reply #9 on: August 23, 2021, 07:32:12 AM »
Sorry to hear it, atlau.  Is your unit still under warranty?   First step in debugging the situation seems to be testing with a new cable.

Please keep us posted about your progress in figuring this out.   With the G2's price now down to $450, its still a tempting offer.


The Damned (est. 1988)

Offline atlau

  • Silver Member
  • ****
  • Posts: 1179
Re: HP Reverb 2 losing video :(
« Reply #10 on: August 23, 2021, 01:47:42 PM »
So I actually got a new cable last week (for a separate issue) and this is happening with the new cable. However inhave a feeling its not the cable causing these problems...

Offline oboe

  • Plutonium Member
  • *******
  • Posts: 8063
      • Oboe's Aces High III Skin Gallery
Re: HP Reverb 2 losing video :(
« Reply #11 on: August 23, 2021, 01:51:47 PM »
I went through the same issue with my Reverb - a first gen issue.  That sent a new cable, didn't solve it - they replaced the unit under warranty, and that lasted about a year and then it broke again.  Now its out of warranty, and I can't get to hp support because its out of warranty.  I gave up and bought a Quest 2 with a link cable. 

I actually think the problem might be inside the unit, where the short cable connects to the board.  But I have no way to test that.


The Damned (est. 1988)

Offline Eagler

  • Plutonium Member
  • *******
  • Posts: 14079
Re: HP Reverb 2 losing video :(
« Reply #12 on: August 24, 2021, 06:58:52 AM »
Cable is probably a weak point in these head sets...
Given I only use mine in the seated position for AH only, standing with movement probably tears down the cable and it's connection points even that much faster...

Eagler

Offline oboe

  • Plutonium Member
  • *******
  • Posts: 8063
      • Oboe's Aces High III Skin Gallery
Re: HP Reverb 2 losing video :(
« Reply #13 on: August 24, 2021, 09:31:15 AM »
I never played anything but flight sims with the hp Reverb, so always sit-down use.  But maybe with flight sims there is more head turning, right-left, up-down than other situations.

Unfortunate for hp, must be either a design or component-quality issue.   Out-of-warranty support seems to be non-existent.


The Damned (est. 1988)