Author Topic: USB virtual Surround and FMOD  (Read 62 times)

Offline diaster

  • Copper Member
  • **
  • Posts: 264
USB virtual Surround and FMOD
« on: July 13, 2021, 04:07:57 PM »
I have been experiencing sound issues. A good example is, a tank my right fires itís gun, and it sounds like left. A tank behind me fires and sounds like to the front, I swivel to the front as machine gun fire, I canít tell if itís a tank or an airplane.
 I am using the chalenge custom sounds
I have a roccat elo usb headset and as I understand it one drive for each ear unlike my old turtle beach that had six driver but was analog and needed a sound card.

The question. If I have 7.1 selected in game, should I set the headset to 7.1 as well (currently) or does fmod donthat work and I should just leave the headset in stereo mode.
In other words does fmod send real 7.1 or virtual (sends out of phase signals to just two drivers to simulated 7.1 or does it send 6 channels plus sub?

OrÖ. Is there a fix for this sound issue. I hear driving around from the correct direction and plane sounds as well but gun fire. It is never from where the gun is!
"Harden The F_ck UpĒ

Offline Chalenge

  • Plutonium Member
  • *******
  • Posts: 15034
Re: USB virtual Surround and FMOD
« Reply #1 on: July 14, 2021, 01:37:21 AM »
I have windows using stereo headset and the same for AH3.
If you like the Sick Puppy Custom Sound Pack the please consider contributing for future updates by sending a months dues to Hitech Creations for account "Chalenge." Every little bit helps.

Offline SPKmes

  • Gold Member
  • *****
  • Posts: 3230
Re: USB virtual Surround and FMOD
« Reply #2 on: July 23, 2021, 05:05:35 PM »
Not sure if it just me...but I find that there seems to be confusion when you turn the turret from the hull natural aspiration ...this is when my directional sounds get messed up... turret lined up with front of hull sound direction good... turn the turret...and confused sound direction...almost like it can't work out which front it should be using so it uses both...probably something to do with the fact it is digitally making 7.1 sound...so I have reverted to plain old stereo in a GV...
oh and i use the generic AH sounds