Author Topic: Arena Tables Question  (Read 1237 times)

Offline Trukk

  • Nickel Member
  • ***
  • Posts: 639
Arena Tables Question
« on: October 10, 2011, 12:04:40 PM »
Is there a problem applying arena tables when you have players in the arena?

I had a situtation where I tested loading the tables earlier in the day and everything worked perfectly.  But when I loaded the tables for the frame, with players already in the custom arena, the countries wouldn't set properly.  The only thing I could think of is the presence of the players.

Offline ImADot

  • Platinum Member
  • ******
  • Posts: 6215
Re: Arena Tables Question
« Reply #1 on: October 10, 2011, 12:16:38 PM »
I've changed settings and field ownership by hand with people in my custom arena.  I haven't tried actually loading tables, but can't imagine it getting all weird.

Base ownership doesn't seem to work very well when loaded from tables...at least what little I've played with ownership.
My Current Rig:
GigaByte GA-X99-UD4 Mobo w/ 16Gb RAM
Intel i7 5820k, Win7 64-bit
NVidia GTX 970 4Gb ACX 2.0
Track IR, CH Fighterstick, CH Pro Throttle, CH Pro Pedals

Offline jimson

  • AvA Staff Member
  • Platinum Member
  • ******
  • Posts: 7202
      • The Axis vs Allies Arena
Re: Arena Tables Question
« Reply #2 on: October 10, 2011, 01:43:26 PM »
Base ownership settings in tables seem to have a bug. HTC is aware of this and it is repaired for next release, if I am not mistaken.

At least in AvA in the past there have been times that I loaded tables and they did not seem to set correctly.

By doing a country reset once or twice then resetting back to the desired country order, I have often been able to get them to "set".

Offline Trukk

  • Nickel Member
  • ***
  • Posts: 639
Re: Arena Tables Question
« Reply #3 on: October 11, 2011, 05:25:31 PM »
Base ownership settings in tables seem to have a bug. HTC is aware of this and it is repaired for next release, if I am not mistaken./quote]
Good to know, I hope they do get it fixed.

Offline oneway

  • Silver Member
  • ****
  • Posts: 1385
Re: Arena Tables Question
« Reply #4 on: October 30, 2011, 05:01:25 PM »
Base ownership settings in tables seem to have a bug. HTC is aware of this and it is repaired for next release, if I am not mistaken.

At least in AvA in the past there have been times that I loaded tables and they did not seem to set correctly.

By doing a country reset once or twice then resetting back to the desired country order, I have often been able to get them to "set".

That issue has been around for while...and seems to rear its head if your country order has been changed from the default 0-1-2

Seems like you say...if you make the base changes...then do a reset back to default, then to your preferred country order it catches