Author Topic: switched to TCP  (Read 1872 times)

Offline Traveler

  • Gold Member
  • *****
  • Posts: 3146
      • 113th Lucky Strikes
Re: switched to TCP
« Reply #15 on: August 20, 2015, 03:41:38 PM »
Someone might be able to tell you what to check in your router if they knew the name\type of router. It is possible online to find a .pdf to read at and tell you where to look.

Have you rebooted your router recently also..

The router is a ARRIS TG862 from Xfinity.
Traveler
Executive Officer
113th LUcky Strikes
http://www.hitechcreations.com/wiki/index.php/113th_Lucky_Strikes

Offline hitech

  • Administrator
  • Administrator
  • *****
  • Posts: 12339
      • http://www.hitechcreations.com
Re: switched to TCP
« Reply #16 on: August 20, 2015, 04:04:19 PM »
Btw it can also be anti virus protection software blocking it.


Offline bustr

  • Plutonium Member
  • *******
  • Posts: 12436
Re: switched to TCP
« Reply #17 on: August 20, 2015, 04:08:20 PM »
Xfinity like ATT has no user manual for the Router's home page. Just a PDF to get physically hooked up. In your case I found a WEB page where a user uploaded screen shots of the Xfinity WEB management pages for your connection. It is possible all you need to do is reset your Internet connection to Xfinity. I included that page at the bottom.

http://setuprouter.com/router/arris/tg862/screenshots.htm

Here is your Firewall page. Are you set to the minimum?



Here is your Logs page under Troubleshooting. Can you try that arena again, if you get the TCP switch message, then go here and see what was logged?



Resetting your Internet connection. Looks like you have to reset the whole gateway with the "RESET" button at the top. Usually takes about 5 minutes to complete once you hit the button.

bustr - POTW 1st Wing


This is like the old joke that voters are harsher to their beer brewer if he has an outage, than their politicians after raising their taxes. Death and taxes are certain but, fun and sex is only now.

Offline Traveler

  • Gold Member
  • *****
  • Posts: 3146
      • 113th Lucky Strikes
Re: switched to TCP
« Reply #18 on: August 20, 2015, 06:17:22 PM »
I went out and reset the router, set everything to the default settings re-booted the machine and I still receive the same message Switched to TCP .  I also shut off my Norton Anti and security and received the same massage.  it's only in the Mission arena in the alpha, all other arenas appear to be normal.
Traveler
Executive Officer
113th LUcky Strikes
http://www.hitechcreations.com/wiki/index.php/113th_Lucky_Strikes

Offline Traveler

  • Gold Member
  • *****
  • Posts: 3146
      • 113th Lucky Strikes
Re: switched to TCP
« Reply #19 on: August 20, 2015, 07:19:00 PM »
Btw it can also be anti virus protection software blocking it.

Found the problem it was with an anti-malware program, Malwarebytes, I added the IP for Alpha to the Web Exclusions list and I no longer receive the Switched to TCP message.
Traveler
Executive Officer
113th LUcky Strikes
http://www.hitechcreations.com/wiki/index.php/113th_Lucky_Strikes

Offline bustr

  • Plutonium Member
  • *******
  • Posts: 12436
Re: switched to TCP
« Reply #20 on: August 20, 2015, 07:51:51 PM »
So is all you have done is stop the message from popping up versus solved the root reason your connection switches from UDP to TCP when you first enter that arena?
bustr - POTW 1st Wing


This is like the old joke that voters are harsher to their beer brewer if he has an outage, than their politicians after raising their taxes. Death and taxes are certain but, fun and sex is only now.

Offline Traveler

  • Gold Member
  • *****
  • Posts: 3146
      • 113th Lucky Strikes
Re: switched to TCP
« Reply #21 on: August 20, 2015, 08:06:59 PM »
So is all you have done is stop the message from popping up versus solved the root reason your connection switches from UDP to TCP when you first enter that arena?

No, I found the problem.  it was caused by my anti-malware program, Malwarebytes, Which blocked the UDP.   I added the IP for Alpha to the Web Exclusions list of the malware program and it no longer blocks the UDP.   
Traveler
Executive Officer
113th LUcky Strikes
http://www.hitechcreations.com/wiki/index.php/113th_Lucky_Strikes

Offline FLS

  • AH Training Corps
  • Plutonium Member
  • *******
  • Posts: 11603
      • Trainer's Website
Re: switched to TCP
« Reply #22 on: August 20, 2015, 08:45:37 PM »
Good job.   :aok